Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 100

Thread: OHOs back in the Baja fraternity HPI Baja 5B SS

  1. #21
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Well, I decided I'd start doing some bits and pieces on the build... But so far, I can't seem to locate any hardware no real amount of nuts or bolts, got a few body clips and a few bolts, but probably 10 at the most.

    Need to lay everything out and triple check... Rather frustrating

  2. #22
    Baja-Forum Maniac spentallmymoneyagain's Avatar
    Join Date
    Sep 2014
    Location
    ''oop north lad''
    Posts
    3,425

    Default

    Quote Originally Posted by Oh How Original View Post
    Well, I decided I'd start doing some bits and pieces on the build... But so far, I can't seem to locate any hardware no real amount of nuts or bolts, got a few body clips and a few bolts, but probably 10 at the most.

    Need to lay everything out and triple check... Rather frustrating
    if I remember right dan the hardware is not just in one bag, its spread throughout the main bags in sub bags labelled a, b c d e f etc etc,

  3. #23
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Quote Originally Posted by spentallmymoneyagain View Post
    if I remember right dan the hardware is not just in one bag, its spread throughout the main bags in sub bags labelled a, b c d e f etc etc,
    Oh aye I know mate, I've been through every bag, in total, I've got about 20 various sized bolts and 8/10 nuts... No other actual fitting hardware
    Contacted Freeprawn about it, because I don't have a huge supply of nuts and bolts like I used to
    Thankfully, I'm not in a rush lol.

  4. #24
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    So, I received my parts back today, huge thanks to Jon (Rev) for getting this little lot done for me.

    The finish is superb, this is like a VP quality finish (for those who know who VP are)

    As previously mentioned, I'm missing some hardware from the kit, while I was comparing what I have against the manual, I realised I could build up the steering assembly because I'd bought some aftermarket parts to stick on, from Darksoul and Threshold, as that was more fun, I cracked on



    Overall shot of the newly anodised parts.



    Good job I've done this before....







    And where I am up to now... Making do with bits and pieces of hardware that I've got and what my Dads got, so far, I've had everything to make up for the kit.

    Must say, it's a bit weird, the instructions in places show different parts to what I actually have, from memory, I thought the steering servo was metal gear and it's not, I also have all the 5SC SS driveline, although 3 other people I know who've bought these kits got regular 5B stuff, I wasn't aware of any updates in the kit, but maybe that's what it is, anyway, it's a bonus, so not a complaint, just an observation


  5. #25
    Baja-Forum Maniac Rev's Avatar
    Join Date
    Aug 2010
    Location
    Hampshire
    Posts
    1,359

    Default

    Happy to help out. Glad you like it.

  6. #26
    Baja-Forum Maniac spentallmymoneyagain's Avatar
    Join Date
    Sep 2014
    Location
    ''oop north lad''
    Posts
    3,425

    Default

    black and silver for the win dan
    I've never really liked the orange much either,
    its gonna be a nice baja when done mate,
    how much hardware was missing in the end ?
    and did you get any joy from hpi on the replacement bits ?

  7. #27
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Quote Originally Posted by spentallmymoneyagain View Post
    black and silver for the win dan
    I've never really liked the orange much either,
    its gonna be a nice baja when done mate,
    how much hardware was missing in the end ?
    and did you get any joy from hpi on the replacement bits ?
    Hopefully it will be, not had the best of luck today, made the 110 mile round trip to the hobby shop to get an on/off switch as that wasn't in the box either, plugged my battery in and somehow melted the wires and everything got very hot.
    So, I guess the journey wasn't worth it because I won't be testing tomorrow... No rush to finish building now so it's on the shelf.
    Not E-Mailed HPI, I spoke to Freeprawn, but I've not finished the build so I don't know exactly what was missing yet, so can't give them a list.
    I may E-Mail HPI UK at some point though.
    I think it's been a Friday afternoon special, which is in keeping with my RC luck, at least.

  8. #28
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Well I went down to the model shop to get a switch, about a 115 mile round trip... Got back, the wires melted... Went back today to get another and took the battery, no problems, must be a faulty switch, so after roughly 230ish miles, for a 4quid switch, it's ready to go lol.

    Just bound up my SRS4201 and the steering servo isn't working right, no matter what I do, so I can only assume the stock servo provided is analog and doesn't work with AVC compatible receivers maybe?

    Not sure, anyway, bound up to my SR410 now, just hoping the range is okay, got my killswitch wired in anyway if anything goes wrong.

    Just finishing up the wiring now then we're possibly heading out to run it in and see if everythings working okay... Fingers crossed.

    A few more pictures from the build.

    Yes, I did use my old chassis, in my head it made sense, it's perfectly straight, it's already drilled for the chassis brace, it's already got crud guards along it and it will only get scratched anyway, so it made more sense to keep the brand new sealed one spare, than end up with two used ones and an old one as the spare

    Much prefer the silver to the orange also!










  9. #29
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Well, she's done, for now

    Didn't get out today, with finishing up my electrics and whatnot, my Dads off work tomorrow as well, so we're hoping to maiden it tomorrow




  10. #30
    Baja-Forum Maniac spentallmymoneyagain's Avatar
    Join Date
    Sep 2014
    Location
    ''oop north lad''
    Posts
    3,425

    Default

    top banana dan ,
    did you get the servo issue thinga mabob doodad sussed out mate ?

  11. #31
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Quote Originally Posted by spentallmymoneyagain View Post
    top banana dan ,
    did you get the servo issue thinga mabob doodad sussed out mate ?
    Yes mate, just changed the receiver... The AVC doesn't work with analog servos, even when it's disabled, so I put an SR410 in, I know a few folk who run them in large scales with no problem and I've got the antenna all the way out so the tip is sat above the coil (which is apparently the problem with signal issues on Spektrum)
    Fingers crossed it works, I've had my DX4C nearly 2 years now, and only had to recharge the batteries twice, it's a really nice radio so it'd be a huge advantage to be able to use it without issue.
    Also looking at buying a DJI Phantom 3 Pro, so I may very well have some cool aerial footage in the near future

  12. #32
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Managed to maiden her today, ran like turd, entirely my own fault (I hope) I got the bloody fuel lines the wrong way round, both were quite far into the tank, so it still sucked a bit of fuel up, but kept cutting out from fuel starvation, switched the lines and now the bottom of the carb is the line with the clunk on, so that's correct, the primer bulb has filled with 2 presses, instead of taking 7 or 8 to fill half full like it did... A complete derp moment on my part, but it did run under it's own steam for a bit and I'm happy with the overall look so far too.

    Considering I was really only tickling it, it didn't half get dirty it was quite wet!

    No footage of it, but a few pictures.








  13. #33
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Well, after umming and arring, I decided to pull the trigger on a Kraken cage and the fitting kit... Also chucked on the PhatDad engine braces, fan brace and the GBE engine brace, finally got round to mesh modding the engine, gone with Trenchers on the rear and Crushers on the front and innovative-RC shock braces, although quite disappointed that the front one doesn't fit with the 5T parts on, unless it goes on the rear, which I don't want it to (but may end up doing eventually)
    Another note to make for those with 5SCs thinking of running this cage, you can't fit it with the 5SC rear bumper... So I might sell the front and rear 5SC bumpers along with the bodyshell I have and buy the Kraken front bumper, but we'll see.
    Looking forward to giving it a run!










  14. #34
    Baja-Forum Maniac llazaru's Avatar
    Join Date
    Apr 2012
    Location
    EAST YORKS.
    Posts
    4,719

    Default

    Looks cool dan engine upgrade?

  15. #35
    Baja-Forum Maniac spentallmymoneyagain's Avatar
    Join Date
    Sep 2014
    Location
    ''oop north lad''
    Posts
    3,425

    Default

    looking good dan
    the I-rc front shock brace will fit if you turn it upside down mate, but then you have to put the logo to the inside cos its upside down ,

  16. #36
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Not sure yet Laz... Really can't decide.
    I need to at least give it a run before making the decision see how it performs with the extra weight and so on.
    Aye Paul, that might work... The logo is on the inside anyway, on the rear one anyway, and the front before I took it off, for a cleaner look, so I might give that a try.
    Or just try and track down the GH Racing set up.
    I forgot to say I did actually properly maiden it as a buggy, just forgot to update, so the engine has now had just shy of 2 tanks through it.

  17. #37
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Gave it a bit of a run in the snow today, only a few minutes, I wanted to test the onboard camera mount I've just got and it actually went quite well, I may even upload the footage at some point

    Think I may need to take some steps towards waterproofing my battery box, although I never intended to run this in the serious wet, it can't hurt, so that might be this evenings to-do list.



  18. #38
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    I reverted back to a buggy while I was waiting for the replacement snapped body mount thingy to arrive and I'm possibly keeping it this way for a while.

    Had a run yesterday... 1 1/2 tanks in and I've wrecked a Silverback Mercenary.

    To be fair, the grip was silly... Still on the stock 26cc, about 3/4 tanks in total and it was lifting the nose right up on demand, in fact, one landed a bit hard and completely smashed my SJ4000 case to bits lol.

    I've not known grip like it before.

    Vipers are definitely a wet weather tyre!

    There will be some footage to follow, but for most of it, there was some dirt on the damn lens of my second camera, so there won't be too much sadly, pretty gutted as I was doing some awesome long wheelies !



    And the camera after the dodgy wheelie lol.


  19. #39
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Here's a bit of footage I forgot all about, it was really just some testing, I was testing how it ran with 5T wheels and tyres, how the engine/pipe combo coped with the extra weight and also testing my onboard mount to see if the footage came out any good


  20. #40
    Baja-Forum Maniac Oh How Original's Avatar
    Join Date
    Apr 2012
    Location
    Brough, ****hole
    Posts
    2,839

    Default

    Last time out we tried a new place, unfortunately, our normal local stomping ground has been taken over by horses, who don't want us to run... Us vs about 15 horses protecting their young isn't going to end well, so we tried somewhere new.

    I ended up smacking a rock, which cracked the fan shroud and in turn took out the flywheel.

    New flywheel now fitted, the cracked part has been ground away a bit to stop it touching, it's got plenty of clearance now, so all in all, not too bad, just ended our run a bit early!

    Will have some footage to come included the smack off the rock






Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •